Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: JRuby 1.6.4
    • Fix Version/s: JRuby 1.7.0.pre2
    • Component/s: None
    • Labels:
      None
    • Environment:
      Solaris
    • Number of attachments :
      0

      Description

      Downgrade of JRuby from 1.6.4 to 1.6.1 solves this problem - see http://markmail.org/message/v6jlnv5ghygugl3w

        Issue Links

          Activity

          Hide
          Charles Oliver Nutter added a comment -

          We lost solaris native support at some point, but have it back now.

          Show
          Charles Oliver Nutter added a comment - We lost solaris native support at some point, but have it back now.
          Hide
          Evgeny Mandrikov added a comment -

          And in which version this has been fixed?

          Show
          Evgeny Mandrikov added a comment - And in which version this has been fixed?
          Hide
          Charles Oliver Nutter added a comment -

          I believe this is fixed in 1.7 timeframe. Will mark as such.

          Show
          Charles Oliver Nutter added a comment - I believe this is fixed in 1.7 timeframe. Will mark as such.

            People

            • Assignee:
              Charles Oliver Nutter
              Reporter:
              Evgeny Mandrikov
            • Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: