Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: JRuby 1.6
    • Component/s: C Extensions
    • Labels:
      None
    • Environment:
      Only affects the cext branch for now
    • Number of attachments :
      0

      Description

      Loading yail fails and makes the main thread exit with

      Exception in thread "main"

      and nothing else.

      Possibly, the RubyIO constructor might be at fault here, as it seems to be the last JNI call made.

        Activity

        Tim Felgentreff added a comment -

        This issue seems to be fixed in the 1.6 release.

        Tim Felgentreff added a comment -

        Seems to be fixed in release.


          People

          • Assignee:
            Unassigned
            Reporter:
            Tim Felgentreff
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: