Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: JiBX 1.2.2
    • Fix Version/s: None
    • Component/s: eclipse-plugin
    • Labels:
      None
    • Number of attachments :
      1

      Description

      I'm trying to update jibx eclipse plugin from 1.2.1 to 1.2.2 but got the following error (see picture attached). It's due to a sourceforge.net update. I have the same issue with other eclipse plugin hosted on sourceforge recently (eg. eclipse platform extension 3.5.0.0).

        Activity

        Hide
        Bertrand GILLIS added a comment -

        It seems that the issue has been fixed. Thanks

        Show
        Bertrand GILLIS added a comment - It seems that the issue has been fixed. Thanks
        Bertrand GILLIS made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]

          People

          • Assignee:
            Unassigned
            Reporter:
            Bertrand GILLIS
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: