Jetty
  1. Jetty
  2. JETTY-1440

jstl-1.2-rev-1 contains duplicate servlet 2.5 api classes

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 8.0.2
    • Fix Version/s: 8.0.3
    • Component/s: Maven
    • Labels:
      None
    • Number of attachments :
      0

      Description

      jstl-1.2-rev-1 jar has duplicate servlet api 2.5 classes which interfere with the servlet 3.0 classes needed by jetty-8.
      This only affects the jetty-maven-plugin.

        Activity

        Hide
        Jan Bartel added a comment -

        Fixed for 8.0.3. I have also pushed a snapshot of the plugin to maven central.

        Show
        Jan Bartel added a comment - Fixed for 8.0.3. I have also pushed a snapshot of the plugin to maven central.

          People

          • Assignee:
            Jan Bartel
            Reporter:
            Jan Bartel
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: