IzPack
  1. IzPack
  2. IZPACK-730

I am using Izpack4.3.5, in this uninstaller title is hardcoded how i will be change the title

    Details

    • Type: Improvement Improvement
    • Status: Resolved Resolved
    • Priority: Critical Critical
    • Resolution: Not A Bug
    • Affects Version/s: 4.3.5
    • Fix Version/s: None
    • Component/s: Uninstaller
    • Labels:
    • Patch Submitted:
      Yes
    • Number of attachments :
      1

      Description

      I am using Izpack4.3.5, in this uninstaller title is hardcoded how i will be change the title

        Activity

        Nagaraju b added a comment -

        please help me .No body is seeing my request still now .Is this site using anyone or not

        Julien Ponge added a comment - - edited

        This is not a bug. You may change the title by modifying the source code if you like.

        My words may sound rude, but technically we do not owe you any support by the way. Nobody gets paid for working on IzPack, so please do not be aggressive with us because nobody wanted to handle your request.

        Thank you very much.

        Nagaraju b added a comment -

        Sorry sir , I changed the sourcecode for title in UnInstallerFrame class .But izpack overrided my UnInstallerFrame class at the time of packs are installing .So title not changing.

        Please help me

        Rene Krell added a comment - - edited

        This issue might be not nice, but a bad window's title in the uninstaller isn't neither a critical bug nor has a priority about other outstanding issues to be solved. If you have available the whole source code, you can change it in a manner which works and provide a patch, avoiding the override you mentioned. I'm sure a ready solution will be processed earlier than someone else cares about your special problem completely right now. How about that? There is no professional in-time support here. You're issue can be done by someone else as soon as there is time to do it.

        Furthermore, if you'd like to reopen this, send some more information about what you tried, some .java file or your install.xml or whatever could be helpful to analyze.


          People

          • Assignee:
            Julien Ponge
            Reporter:
            Nagaraju b
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: