Haus Chores
  1. Haus Chores
  2. HAUS-1783

Jira seems to have a PITA bug, losing comments

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Jira
    • Labels:
      None
    • Environment:
      n/a
    • Number of attachments :
      0

      Description

      For some reason, there seems to be about 50% chance of getting "you don't have permission to modify this project" ("... no longer... " something) when trying to add a comment. Worse: text area is cleared and anything typed in is lost. This is VERY frustrating. After first failure, re-typing comment seems to work. Perhaps it has something to do with session handling as it seems to mostly work when entering the first comment after a while of not doing anything with Jira.

        Issue Links

          Activity

          Ben Walding added a comment -

          I haven't been ignoring this request. I went looking for more information over on atlassian.com - nothing found.

          We're doing an upgrade of JIRA in about 6 hours; so I'd appreciate if you could let me know if it's fixed / still broken after the upgrade to 3.13.2.

          Thanks,

          Ben

          Ben Walding added a comment -

          Duplicate of HAUS-1780; all updates will go there.


            People

            • Assignee:
              Ben Walding
              Reporter:
              Tatu Saloranta
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: