groovy
  1. groovy
  2. GROOVY-5381

Can't have an abstract method in a non-abstract class

    Details

    • Type: Test Test
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.8.6
    • Fix Version/s: 1.8.7
    • Component/s: groovy-jdk
    • Labels:
      None
    • Number of attachments :
      1

      Description

      I am getting the issue of "Can't have an abstract method in a non-abstract class" although the methods are already implemented. Error log is attached.

        Activity

        Guillaume Laforge added a comment -

        Attaching the class (and potentially its hierarchy) would be way more useful, otherwise we'll have to close this issue as "can't reproduce".

        Paul King added a comment -

        please reopen or create a new issue if you can supply an example


          People

          • Assignee:
            Unassigned
            Reporter:
            Pankaj Balveer
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: