Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.0.0
    • Fix Version/s: 1.0.1
    • Component/s: cli
    • Labels:
      None
    • Number of attachments :
      0

      Description

      Invoking run-applet on a brand new application results in an exception being thrown

      No such property: $javaOpts for class: _GriffonSettings
      	at java_util_concurrent_Callable$call.call(Unknown Source)
      	at java_util_concurrent_Callable$call.call(Unknown Source)
      	at org.codehaus.griffon.cli.GriffonScriptRunner.executeWithGantInstance(GriffonScriptRunner.java:647)
      	at org.codehaus.griffon.cli.GriffonScriptRunner.executeWithGantInstanceNoException(GriffonScriptRunner.java:666)
      	at org.codehaus.griffon.cli.GriffonScriptRunner.callPluginOrGriffonScript(GriffonScriptRunner.java:392)
      	at org.codehaus.griffon.cli.GriffonScriptRunner.doExecuteCommand(GriffonScriptRunner.java:303)
      	at org.codehaus.griffon.cli.GriffonScriptRunner.main(GriffonScriptRunner.java:146)
      	at org.codehaus.griffon.cli.support.GriffonStarter.rootLoader(GriffonStarter.java:198)
      	at org.codehaus.griffon.cli.support.GriffonStarter.main(GriffonStarter.java:223)
      Caused by: groovy.lang.MissingPropertyException: No such property: $javaOpts for class: _GriffonSettings
      	at _GriffonSettings$_run_closure3.doCall(_GriffonSettings:70)
      	at java_util_concurrent_Callable$call.call(Unknown Source)
      	at _GriffonSettings$_run_closure2.doCall(_GriffonSettings:38)
      	at java_util_concurrent_Callable$call.call(Unknown Source)
      	at java_util_concurrent_Callable$call.call(Unknown Source)
      	... 9 more
      

        Activity


          People

          • Assignee:
            Andres Almiray
            Reporter:
            Andres Almiray
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: