Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 2.0.1Release
    • Fix Version/s: 2.0.1Release
    • Component/s: None
    • Labels:
      None
    • Number of attachments :
      0

      Description

      If you install the scala plugin from http://www.scala-lang.org/scala-eclipse-plugin then install the groovy eclipse plugin on eclipse 3.5 the scala plugin breaks. It looks like the scala plugin starts using the java compiler and the scala resource in package explorer becomes a java resource.

      try creating some scala code like after installing both plugins:-

      object test2 {
      def main(args : Array[String]) : Unit =

      { println("test") }

      }

        Activity

        Peter Niederwieser added a comment -
        Andrew Eisenberg added a comment -

        Fixed now. Dup of GRECLIPSE-404.


          People

          • Assignee:
            Andrew Eisenberg
            Reporter:
            Darran White
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: