GRECLIPSE
  1. GRECLIPSE
  2. GRECLIPSE-1285

Update maven archetype project to use 2.6.0

    Details

    • Type: Improvement Improvement
    • Status: Open Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: 2.6.0.Release
    • Fix Version/s: None
    • Component/s: Maven integration
    • Number of attachments :
      0

      Description

      The maven archetype project is not up to date. See http://docs.codehaus.org/display/GROOVY/Groovy-Eclipse+compiler+plugin+for+Maven. We should update the project for 2.6.0, and possibly create more projects that show different ways of using the groovy-eclipse-compiler.

        Activity

        No changes have yet been made on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            Andrew Eisenberg
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated: