GRECLIPSE
  1. GRECLIPSE
  2. GRECLIPSE-1136

No type inferencing for multiple assignment

    Details

    • Type: Improvement Improvement
    • Status: Resolved Resolved
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 2.5.1Release
    • Fix Version/s: 2.5.2.Release
    • Component/s: Inferencing Engine
    • Labels:
      None
    • Number of attachments :
      0

      Description

      There are no suggested members for x or y after the assignment

      def (x, y) = [1, 2]
      x // no content assist for Integer members
      

        Issue Links

          Activity

          Andrew Eisenberg added a comment -

          Duplicate of GRECLIPSE-678.

          I was wondering how long it would take before someone complained about this. I was waiting for a complaint before I would work on it.


            People

            • Assignee:
              Andrew Eisenberg
              Reporter:
              Bob Tiernay
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: