GRECLIPSE
  1. GRECLIPSE
  2. GRECLIPSE-1016

Can't install Groovy Plugin for eclipse 3.6 on Vista 64bit

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.1.2RC1
    • Fix Version/s: 2.5.0Release
    • Component/s: Build and distribution
    • Labels:
      None
    • Number of attachments :
      0

      Description

      When installing groovy plugin for eclipse 3.6 (Helios) on my Vista 64 bit, I got this error:

      An error occurred while collecting items to be installed
      session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
      Artifact not found: osgi.bundle,org.eclipse.jdt.core,3.6.2.xx-20110310-1500-e36.
      http://dist.springsource.org/release/GRECLIPSE/e3.6/plugins/org.eclipse.jdt.core_3.6.2.xx-20110310-1500-e36.jar
      Artifact not found: osgi.bundle,org.codehaus.groovy,1.7.8.xx-20110310-1500-e36.
      http://dist.springsource.org/release/GRECLIPSE/e3.6/plugins/org.codehaus.groovy_1.7.8.xx-20110310-1500-e36.jar
      Artifact not found: osgi.bundle,org.eclipse.jdt.core.source,3.6.2.xx-20110310-1500-e36.
      http://dist.springsource.org/release/GRECLIPSE/e3.6/plugins/org.eclipse.jdt.core.source_3.6.2.xx-20110310-1500-e36.jar
      Artifact not found: osgi.bundle,org.eclipse.jdt.groovy.core,2.1.2.xx-20110310-1500-e36.
      http://dist.springsource.org/release/GRECLIPSE/e3.6/plugins/org.eclipse.jdt.groovy.core_2.1.2.xx-20110310-1500-e36.jar

        Activity

        Andrew Eisenberg added a comment -

        There was a temporary problem with the update site. It should be working now. If you continue to have problems, then you can try the milestone update site:

        http://dist.springsource.org/milestone/GRECLIPSE/e3.6/

        This site currently contains the same bits as the release update site. Please let me know if this works for you.

        Andrew Eisenberg made changes -
        Field Original Value New Value
        Assignee Andrew Eisenberg [ werdna ]
        Andrew Eisenberg added a comment -

        Any update on this?

        Andrew Eisenberg made changes -
        Original Estimate 0 minutes [ 0 ]
        Remaining Estimate 0 minutes [ 0 ]
        Fix Version/s 2.1.3Release [ 17240 ]
        Andrew Eisenberg added a comment -

        Assuming fixed since haven't heard back. Please reopen if you continue to have problems.

        Andrew Eisenberg made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Cannot Reproduce [ 5 ]

          People

          • Assignee:
            Andrew Eisenberg
            Reporter:
            Son Nguyen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: