GeoTools
  1. GeoTools
  2. GEOT-2465

wcs-xml (extensions) depends on temporal (unsupported) preventing source distribution to build

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.5.4
    • Fix Version/s: 2.7-M0
    • Component/s: xsd extensions
    • Labels:
      None

      Description

      This is just for using a single class. Please remove the dependency or take over temporal module and bring it up to supported status.
      For the 2.5.5 release I've build the release with -Ptemporal to include it in the build, since I know there are people trying to use WCS parsing, but I recommend that the module be thrown back in unsupported if the issue is not fixed shortly (before next release, that is, within the month).

        Activity

        Hide
        Andrea Aime added a comment -
        Did anything happen? Time to throw the wcs parsing module back in unsupported land?
        Show
        Andrea Aime added a comment - Did anything happen? Time to throw the wcs parsing module back in unsupported land?

          People

          • Assignee:
            Alessio Fabiani
            Reporter:
            Andrea Aime
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: