GeoTools
  1. GeoTools
  2. GEOT-1791

The wfs version in GetLegendGraphic requests is hard coded so when using the WMS 1.1.1 strategy, the version still says 1.1.0.

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.5-M0
    • Fix Version/s: 2.5-M1
    • Component/s: wms extension
    • Labels:
      None

      Activity

      There are no comments yet on this issue.

        People

        • Assignee:
          Jesse Eichar
          Reporter:
          Jesse Eichar
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: