GeoServer
  1. GeoServer
  2. GEOS-271

ACE_GIS Test 9 - some map formats are not being returned properly

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.3.0
    • Fix Version/s: 1.3.0-beta3
    • Component/s: WMS
    • Labels:
      None
    • Number of attachments :
      0

      Description

      For each format listed in the capabilities document, when a map is requested, if the server does not return a map in the format requested, the test fails.

      The same getmap request fails for the following formats:
      image/x-portable-graymap
      image/vnd.wap.wbmp
      image/x-portable-pixmap
      image/bmp
      image/x-portable-anymap

        Issue Links

          Activity

          Hide
          dblasby added a comment -

          I changed the capabilities so it only reports jpeg, png, and gif. The rest of the JAI formats require work.

          Show
          dblasby added a comment - I changed the capabilities so it only reports jpeg, png, and gif. The rest of the JAI formats require work.
          Hide
          Gabriel Roldan added a comment -

          not a big deal by now, we pass CITE, lets see what happens in terms of improving our test coverage in the future

          Show
          Gabriel Roldan added a comment - not a big deal by now, we pass CITE, lets see what happens in terms of improving our test coverage in the future

            People

            • Assignee:
              Gabriel Roldan
              Reporter:
              Gabriel Roldan
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: