GeoServer
  1. GeoServer
  2. GEOS-2458

Upgrade commons-logging to 1.1.1

    Details

    • Type: Task Task
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.7.2
    • Component/s: Global
    • Labels:
      None
    • Number of attachments :
      0

      Description

      Only assigning to you because you and Justin would be the people to consider it.

      Daniel Gredler suggests 1.1.1 may be a better option than 1.0.3 because of memory leaks, and I guess we should try to stay current ? 1.0.4 introduces avalon etc, so it doesn't seem like a better path.

      http://geowebcache.org/trac/ticket/62

      Too late in the game for 1.7.1, but 1.7.2 perhaps?

        Activity

        Hide
        Andrea Aime added a comment -

        Duh, I thought we were already using 1.1.1... but I'm mistaken, time ago I upgraded the GeoTools pom but I forgot to do the same to the GeoServer one. +1 from me.

        Show
        Andrea Aime added a comment - Duh, I thought we were already using 1.1.1... but I'm mistaken, time ago I upgraded the GeoTools pom but I forgot to do the same to the GeoServer one. +1 from me.
        Hide
        Arne Kepp added a comment -

        Committed in 10950 and 10951 on 1.7.x and trunk respectively.

        Show
        Arne Kepp added a comment - Committed in 10950 and 10951 on 1.7.x and trunk respectively.

          People

          • Assignee:
            Andrea Aime
            Reporter:
            Arne Kepp
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: