GeoServer
  1. GeoServer
  2. GEOS-236

Upgrade GeoServer to GeoTools trunk (2.1.x)

    Details

    • Type: Task Task
    • Status: Closed Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Number of attachments :
      0

      Description

      GeoServer trunk currently operates on the geotools 2.0.x branch. To start moving forward on 1.3 we need to upgrade to trunk (2.1.x), as there has been much great development work for us to pick up. On the GeoServer end all that needs to be done is branch 1.2.x, and then upgrade the jars. And probably a couple minor changes initially in how we do things. The bulk of this task lies in GeoTools, as there have been a number of bug fixes on 2.0.x that have been driven by GeoServer, and it would be very nice if they all were rolled forward to 2.1.x before we start work.

        Issue Links

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              Chris Holmes
              Reporter:
              Chris Holmes
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: