GeoServer
  1. GeoServer
  2. GEOS-2060

WMS rendering options are not honored on apply, only on save

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Blocker Blocker
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.7.0-beta1
    • Fix Version/s: 1.7.0-beta2
    • Component/s: Configuration
    • Labels:
      None
    • Number of attachments :
      0

      Description

      Change the rendering options (for example, raster interpolation), apply, nothing changes, save, and now the changes are actually honoured

        Issue Links

          Activity

          Andrea Aime added a comment -

          Marking as blocker, it's a regression.

          Andrea Aime added a comment -

          Hum, I thought I could reproduce this during the morning, but now that I'm seriously trying, I cannot, I press submit on the wms panel, then apply, and the settings do stick without needing to press "save"

          Andrea Aime added a comment -

          Closing since in fact I cannot reproduce it (I opened the issue but the report was coming from Simone)


            People

            • Assignee:
              Andrea Aime
              Reporter:
              Andrea Aime
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: