GeoServer
  1. GeoServer
  2. GEOS-1486

Cannot create new SLD for ArcSDE FeatureType

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.6.0-beta4
    • Fix Version/s: 1.6.3, 1.7.0-beta1
    • Component/s: ArcSDE
    • Labels:
      None
    • Environment:
      Windows XP Professional, Tomcat 5.5, Java 1.5.0_13, Oracle 9i/10g, ArcSDE 9.0/9.2
    • Number of attachments :
      0

      Description

      I cannot create a new SLD for an ArcSDE FeatureType by clicking on the 'Create new SLD' when editing an ArcSDE FeatureType. When clicking on the 'Create new SLD' button, I see the 'Apply Style' and 'Finished' buttons, and a box area below that shows some basic info about the data, but not the information that I see when working with a shapefile. When I click on 'Create new SLD' for shapefile data, I see a bluish box above the 'Apply Style' button that allows me to set the label and colors, but this is missing for ArcSDE data.

      I've tried both line and polygon geometry with the same result. I can manually build the SLD in the Style editor and then apply that style within the FeatureType editor. That's my current workaround.

        Activity

        Hide
        Gabriel Roldan added a comment -

        This issue is auto-fixed as a result of the improvements to the arcsde plugin made in trunk and backported to 1.6.x.

        Show
        Gabriel Roldan added a comment - This issue is auto-fixed as a result of the improvements to the arcsde plugin made in trunk and backported to 1.6.x.

          People

          • Assignee:
            Gabriel Roldan
            Reporter:
            Bob Nutsch
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: