GeoAPI
  1. GeoAPI
  2. GEO-18

"Requirements and compilation instructions" are outdated

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.0, 2.0
    • Fix Version/s: 2.0
    • Component/s: None
    • Labels:
      None
    • Number of attachments :
      0

      Description

      The "Requirements and compilation instructions" (link from the GeoAPI home page) are now outdated. We need to update it with a better explanation of the build process. This build process would be simplier if the CVS contains the code in its J2SE 1.5 form (reminder: the build process generate the javadoc from this J2SE 1.5 form, and then remove the 1.5 specific features in order to get a J2SE 1.3 compilable code).

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            Martin Desruisseaux
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: