Proposed repackage into:
"spatialschema" is a long name and is redundant with "geometry". The initial
idea was to have a common root for "geometry" and "topology", but I don't think
that it is necessary (Java language has no notion of package hierarchy anyway).
In addition, "geometry.geometry" is not very nice. "geometry.coordinate" may be
closer to ISO 19107 wording.
I would like to drop "spatialschema" and rename "geometry.geometry".