Maven Doxia
  1. Maven Doxia
  2. DOXIA-67

Compilation failure under JDK 1.5 for doxia-doc-renderer

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.0-alpha-9
    • Component/s: Core
    • Labels:
      None
    • Environment:
      trunk
    • Number of attachments :
      0

      Description

      The org.apache.xalan packages are not part of the JDK 1.5 distribution
      http://java.sun.com/javase/technologies/compatibility.jsp#incompatibilities

      Need to add xalan as dependency

        Activity

        Hide
        Vincent Siveton added a comment -

        done

        Show
        Vincent Siveton added a comment - done

          People

          • Assignee:
            Vincent Siveton
            Reporter:
            Vincent Siveton
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: