Maven Doxia
  1. Maven Doxia
  2. DOXIA-161

filename with dot have a false output name

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.0-alpha-9
    • Fix Version/s: 1.0-alpha-10, 1.1
    • Component/s: Module - Xhtml
    • Labels:
      None
    • Number of attachments :
      0

      Description

      Related to MSITE-265.

        Issue Links

          Activity

          Steven Coco added a comment -

          As per the comments on the <users@maven.apache.org> list ("Site Plugin 2.0-beta-6-SNAPSHOT ".vm" filtering fails now"), this seems to be fixed in the latest snapshot available from http://people.apache.org/repo/m2-snapshot-repository.

          Thanks!

          Dennis Lundberg added a comment -

          Olivier, I removed you patch from the alpha-branch because it broke the site plugin for people. Could you please apply your changes to the trunk instead. When you have that working we can merge it to the branch, if there will be more releases from that branch.

          The alpha-10 release is meant to fix regressions in alpha-9. So only things that did work in alpha-8, but didn't work in alpha-9 should go into alpha-10. We need to get a stable release of doxia out as soon as possible.

          I'm not sure why the permissions are screwed up in the SNAPSHOT repo. I'll try to fix that now. But I will not publish new SNAPSHOTS for the above reasons.

          Olivier Lamy added a comment -

          I understand for rev 586732.

          But have you looked at ? :

          • rev 587277 for doxia-1.0-alpha-x branch.
          • rev 587278 for doxia-sitetools-1.0-alpha-x branch.
          Olivier Lamy added a comment -

          It fixed with :

          • rev 587277 for doxia-1.0-alpha-x branch.
          • rev 587278 for doxia-sitetools-1.0-alpha-x branch.

          it added in site plugin (rev 587811) concerning the use of files like download.apt.vm.
          I will close when the merge in trunk will be done.

          Olivier Lamy added a comment -

          merge in trunks done :

          • 588051 for doxia-sitetools
          • 588049 for doxia

            People

            • Assignee:
              Olivier Lamy
              Reporter:
              Olivier Lamy
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: