DisplayTag
  1. DisplayTag
  2. DISPL-233

property paging.banner.some_items_found is not set using displaytag.properties

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.0
    • Fix Version/s: 1.1
    • Component/s: Paging/Sorting
    • Labels:
      None
    • Application server:
      jboss/3.5

      Description

      The property paging.banner.some_items_found set using the displaytag.properties file is not working.
      I have included the displaytag.properties used in my application attached.

      When I set the property using the SetProperty tag it does work:

      <%
      String property = "test";
      %>
      <display:setProperty name="paging.banner.some_items_found" value="<%=property%>"/>

        Activity

        fabrizio giustina added a comment -
        This appears to work without problems in the current version, I am unable to reproduce the issue.
        Do the other labels specified in displaytag.properties work? Is the properties file correctly deployed in the classpath (maybe there is another file somewhere?)? Did you restart the application after changing it?

          People

          • Reporter:
            Anonymous
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: