DisplayTag
  1. DisplayTag
  2. DISPL-136

Column body is not rendered when requesting an invalid page

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.0 RC2
    • Fix Version/s: 1.0
    • Component/s: Paging/Sorting
    • Labels:
      None
    • Application server:
      Apache Tomcat/5.0.28

      Description

      follow up to DISPL-118


      Still when requesting a invalid page (page 2 of 1 for instance) :
      It does not throw an exception anymore but the nested content of colums with no property attribute (as colum 2 in the earlier example) is still not rendered. It is just ignored as if the colums had a property attribute.
      If I request a valid page, the those colums are displayed OK.

        Activity

        added a comment -
        http://www.mylosoft.com/ <a href="http://www.mylosoft.com/">poker</a> thanks for your site
        fabrizio giustina added a comment -
        Marking fixed issue as closed.
        Marek Kowalski added a comment -
        I think that problem pop up again in version 1.1.1
        Marek Kowalski added a comment -
        DISPL-430 is probably a duplicate of this one.

          People

          • Reporter:
            fabrizio giustina
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: