Continuum
  1. Continuum
  2. CONTINUUM-2645

Project group was not removed from queue via XMLRPC cancelBuild

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Distributed Builds
    • Labels:
      None
    • Complexity:
      Intermediate
    • Number of attachments :
      0

      Description

      Tried to call the cancelBuild() method in ContinuumService and the project group is not getting removed from the prepare build queue.

        Activity

        Maria Catherine Tan added a comment -

        Duplicate of CONTINUUM-2646


          People

          • Assignee:
            Unassigned
            Reporter:
            Maria Catherine Tan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: