Continuum
  1. Continuum
  2. CONTINUUM-2274

Make wrapper.log roll each day so it won't get too large

    Details

    • Type: Task Task
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.2
    • Fix Version/s: 1.3.4 (Beta)
    • Component/s: Jetty Bundle
    • Labels:
      None
    • Complexity:
      Intermediate
    • Number of attachments :
      0

      Issue Links

        Activity

        Maria Catherine Tan added a comment -

        fixed in
        r787938 of 1.3.x branch
        r787939 of trunk

        Wendy Smoak added a comment -

        Duplicate of CONTINUUM-2243

        Wendy Smoak added a comment -

        How does the fix work-- what config file is affected?

        Will people who keep their configuration files separate need to do anything when they upgrade?

        Maria Catherine Tan added a comment -

        The changes are all in the conf/wrapper.conf file.

        They just need to add the following line
        wrapper.logfile.rollmode=DATE

        and edit the value of wrapper.logfile to
        wrapper.logfile=%CONTINUUM_BASE%/logs/wrapper.YYYYMMDD.log


          People

          • Assignee:
            Maria Catherine Tan
            Reporter:
            Maria Catherine Tan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: