Continuum
  1. Continuum
  2. CONTINUUM-2265

Need information on who executed a release

    Details

    • Type: New Feature New Feature
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.3.3 (Beta)
    • Fix Version/s: 1.4.0 (Beta)
    • Component/s: None
    • Labels:
      None
    • Complexity:
      Intermediate
    • Number of attachments :
      0

      Description

      Add the user name of who executed the release in the release result.

        Issue Links

          Activity

          Wendy Smoak added a comment -

          Partial duplicate of CONTINUUM-565 (show who forced a build). There are some initial investigation notes on that issue.

          Jevica Arianne B. Zurbano added a comment -

          Fixed in r787953.
          Documentation updated in r 787959.


            People

            • Assignee:
              Jevica Arianne B. Zurbano
              Reporter:
              Jevica Arianne B. Zurbano
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: