Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.3.1 (Alpha)
    • Fix Version/s: 1.3.4 (Beta)
    • Component/s: Release
    • Labels:
      None
    • Complexity:
      Intermediate
    • Number of attachments :
      0

      Activity

      Maria Catherine Tan added a comment -

      fixed in branch r781888
      fixed in trunk r781889

      Wendy Smoak added a comment -

      Can you explain more about what the problem was and how to reproduce it and/or test the fix?

      Wendy Smoak added a comment -

      From the commit log:

      URL: http://svn.apache.org/viewvc?rev=781888&view=rev
      Log:
      CONTINUUM-2257 do not override release arguments when setting the local repository

      Can we get an automated test for this?


        People

        • Assignee:
          Maria Catherine Tan
          Reporter:
          Maria Catherine Tan
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: