Continuum
  1. Continuum
  2. CONTINUUM-2065

Wrong content in Other Changes Since Last Success section of build results

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.3.1 (Alpha)
    • Fix Version/s: 1.3.2 (Beta)
    • Component/s: None
    • Labels:
      None
    • Complexity:
      Intermediate
    • Number of attachments :
      1

      Description

      When I view historical build results, the 'Other Changes Since Last Success' section lists commits that occurred after the build I am viewing.

      I'm attaching a screen shot showing a build from Feb 1 which lists commits on Feb 4th.

      Unconfirmed, but I think all the build results have the same content in this section.

        Activity

        Maria Catherine Tan added a comment -

        This has been fixed in revision 740587


          People

          • Assignee:
            Unassigned
            Reporter:
            Wendy Smoak
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: