Continuum
  1. Continuum
  2. CONTINUUM-2040

NPE encountered when building a project migrated from an old database

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.3.1 (Alpha)
    • Fix Version/s: 1.3.1 (Alpha)
    • Component/s: Data Management
    • Labels:
      None
    • Complexity:
      Intermediate
    • Number of attachments :
      0

      Description

      Caused by missing project scm root data

        Activity

        Maria Odea Ching added a comment -

        Fixed in trunk -r735240:

        • populate ProjectScmRoot table during import
        • updated tests

          People

          • Assignee:
            Maria Odea Ching
            Reporter:
            Maria Odea Ching
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: