Continuum
  1. Continuum
  2. CONTINUUM-1795

[regression] continuum application starts twice

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.2
    • Fix Version/s: 1.2
    • Component/s: Core system
    • Labels:
      None
    • Complexity:
      Intermediate
    • Number of attachments :
      0

      Description

      the Continuum application seems to be starting twice (witness the cloned cow in the startup logs). It is harmless, but broken.

        Activity

        Emmanuel Venisse added a comment -

        Fixed in rev.666841


          People

          • Assignee:
            Emmanuel Venisse
            Reporter:
            Brett Porter
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: