Continuum
  1. Continuum
  2. CONTINUUM-1713

JDOFatalUserException '.-..column ""NAME"" that has maximum length of 255. Please correct your data!'

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Critical Critical
    • Resolution: Duplicate
    • Affects Version/s: 1.1
    • Fix Version/s: 1.2
    • Component/s: Database
    • Labels:
      None
    • Complexity:
      Intermediate
    • Number of attachments :
      1

      Issue Links

        Activity

        Martin Potrč added a comment -

        When changing and renaming a file (java or non-java), the nex buil fails with error:
        Caused by: javax.jdo.JDOFatalUserException: Attempt to store value "/satchmo_project/trunk/com.odateam/domains/symass2/src/site/apt/scenarios/commission/commission_level_entry/commission_level_entry_use_case1.apt (from /satchmo_project/trunk/com.odateam/domains/symass2/src/site/apt/scenarios/commission/commission_level_entry/commission_level_entry_use_case.apt:9433)" in column ""NAME"" that has maximum length of 255. Please correct your data!.

        See log in attachment.

        Emmanuel Venisse added a comment -

        Thanks for this comment, I know now what is the cause of this redondant issue that we couldn't fix. I didn't know that "(from ...)" was in the svn log output.


          People

          • Assignee:
            Olivier Lamy
            Reporter:
            Martin Potrč
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: