Continuum
  1. Continuum
  2. CONTINUUM-1517

missing <includeBuildResult> configuration

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.1-beta-3
    • Fix Version/s: 1.1-beta-4
    • Component/s: Notifier - Mail
    • Labels:
      None
    • Environment:
      xp
    • Complexity:
      Intermediate
    • Number of attachments :
      0

      Description

      in 1.0.3, email configuration supports this setting

      <includeBuildResult>false</includeBuildResult>

      but not in 1.1-beta3

        Activity

        Emmanuel Venisse added a comment -

        includeBuildResult is available since 1.1-beta-1


          People

          • Assignee:
            Emmanuel Venisse
            Reporter:
            Dan Tran
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: