Continuum
  1. Continuum
  2. CONTINUUM-1355

No admin user found after Tomcat shutdown (Tomcat doesn't shutdown properly)

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 1.1-beta-1
    • Fix Version/s: 1.1-beta-4
    • Component/s: None
    • Labels:
      None
    • Environment:
      Linux, Tomcat 5.5.17
    • Complexity:
      Intermediate
    • Number of attachments :
      1

      Description

      Hi,

      using the latest snapshot (from yesterday) running on Tomcat 5.5.17. After the Tomcat kill and running again, Continuum starts with "Create Admin User" page saying "No admin user found" in the log.

      This has been experienced even with the older versions (1.1 snapshots).

        Issue Links

          Activity

          Pavel Halas made changes -
          Field Original Value New Value
          Attachment continuum.xml [ 28732 ]
          Olivier Lamy made changes -
          Fix Version/s 1.1-beta-4 [ 13727 ]
          Assignee Olivier Lamy [ olamy ]
          Joakim Erdfelt made changes -
          Link This issue relates to MRM-213 [ MRM-213 ]
          Olivier Lamy made changes -
          Summary No admin user found after Tomcat shutdown No admin user found after Tomcat shutdown (Tomcat doesn't shutdown properly)
          Olivier Lamy made changes -
          Status Open [ 1 ] Closed [ 6 ]
          Resolution Fixed [ 1 ]

            People

            • Assignee:
              Olivier Lamy
              Reporter:
              Pavel Halas
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: