Cargo
  1. Cargo
  2. CARGO-1021

The JOnAS installed local deployer shows incorrect warning

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.1.1
    • Fix Version/s: 1.1.2
    • Component/s: JOnAS
    • Labels:
      None
    • Complexity:
      Intermediate
    • Number of attachments :
      0

      Description

      The JOnAS installed local deployer shows the following when starting the container (cargo:start):

      The jonas5x local deployer requires the target JOnAS server to be in development mode.
      
      If this is not the case, please use the jonas5x remote deployer.
      

      This does not make sense, as the deployer is actually running BEFORE starting the container

        Issue Links

          Activity

          Savas Ali Tokmen made changes -
          Field Original Value New Value
          Link This issue relates to CARGO-992 [ CARGO-992 ]
          Savas Ali Tokmen added a comment -

          This is caused by a line forgotten when fixing CARGO-992

          Savas Ali Tokmen added a comment -

          Fixed rev 2937(2011-06-17)

          Savas Ali Tokmen made changes -
          Fix Version/s 1.1.2 [ 17407 ]
          Fix Version/s 1.2.0 [ 17088 ]
          Resolution Fixed [ 1 ]
          Status Open [ 1 ] Closed [ 6 ]
          Assignee Savas Ali Tokmen [ alitokmen ]
          Savas Ali Tokmen made changes -
          Fix Version/s 1.2.0 [ 17088 ]

            People

            • Assignee:
              Savas Ali Tokmen
              Reporter:
              Savas Ali Tokmen
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: