Boo
  1. Boo
  2. BOO-394

Correct Attribute.ToString()

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 0.5.6
    • Fix Version/s: 0.6
    • Component/s: Compiler
    • Labels:
      None
    • Number of attachments :
      1

      Description

      It is difficult to debug when an error is caused by an attribute because it is not printed correctly. This patch to booprintervisitor corrects that. All boo tests still work properly.

        Activity

        Rodrigo B. de Oliveira added a comment -

        patch applied. thanks!


          People

          • Assignee:
            Doug H
            Reporter:
            Doug H
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: