Maven Archetype
  1. Maven Archetype
  2. ARCHETYPE-340

New Project from Archetype causes STS to crash

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Not A Bug
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Archetypes
    • Labels:
      None
    • Environment:
      Mac OSX
    • Number of attachments :
      0

      Activity

      Gordon Dickens added a comment -

      This issue seems to have been caused by the Mac update to JDK being in a different directory. I changed my JAVA_HOME and it seems to have resolved this issue.

      However, subsequently I did run into some other minor pom.xml issues when adding the pom after the project has been created. I will open a new ticket for that.


        People

        • Assignee:
          Unassigned
          Reporter:
          Gordon Dickens
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: