Activiti
  1. Activiti
  2. ACT-1466

Lane flowNodeRef elements are not kept in line with elements

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 5.10
    • Fix Version/s: 5.11
    • Component/s: Designer
    • Labels:
    • Number of attachments :
      0

      Description

      In a pool and lane diagram, when doing one of the two following things, the flowNodeRef elements in the lane tags are not kept up to date with the referencing elements and the diagram is corrupted:

      -> Deleting a element does not delete the corresponding flowNodeRef from the lane
      -> Changing the id of the element, does not change the id of the corresponding flowNodeRef from the lane

        Activity

        Kristof Depypere added a comment -

        duplicate of DGC-1429


          People

          • Assignee:
            Unassigned
            Reporter:
            Kristof Depypere
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: