Details

    • Type: New Feature New Feature
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Explorer
    • Labels:
      None
    • Number of attachments :
      0

      Description

      In Explorer, a set of grafical charts could display

      • Pie chart showing for process definitions the percentage of newly started process instances for the last period. Where period is x days, weeks or months.
      • For a given process definition, show on a bar chart how much process instances completed within a range of time periods.
      • ...

      Feel free to suggest ideas about what statistics we could show in the Activiti Explorer webapp.

      Tech remark: With freechart?

        Issue Links

          Activity

          Tom Baeyens added a comment -

          Seen as duplicate of ACT-122


            People

            • Assignee:
              Unassigned
              Reporter:
              Tom Baeyens
            • Votes:
              3 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: