Activiti
  1. Activiti
  2. ACT-1187

Default image for CustomServiceTasks is not loaded correctly

    Details

    • Number of attachments :
      0

      Description

      As described here:
      http://forums.activiti.org/en/viewtopic.php?f=8&t=3745&p=14698&sid=ea5776317af4dfdc21b5c4cf738276df

      The image is loaded from the classpath of the CustomServiceTaskContextImpl class, which has moved to the util module, but the image hasn't been moved. Should be loaded from the GUI bundle by using Thread.currentThread().getContextClassLoader().getResourceAsStream()

        Activity

        Hide
        Tom Baeyens added a comment -

        Hi Tiese, do you plan to finish this before November 15th? If not, I suggest to move this issues to 'Sooner'

        Show
        Tom Baeyens added a comment - Hi Tiese, do you plan to finish this before November 15th? If not, I suggest to move this issues to 'Sooner'
        Hide
        Tiese Barrell added a comment -

        Small fix; leaving for 5.11

        Show
        Tiese Barrell added a comment - Small fix; leaving for 5.11
        Hide
        Tiese Barrell added a comment -

        Fixed in r3710

        Show
        Tiese Barrell added a comment - Fixed in r3710

          People

          • Assignee:
            Tiese Barrell
            Reporter:
            Tiese Barrell
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: